Mailinglist Archive: opensuse-mobile (23 mails)

< Previous Next >
Re: [opensuse-mobile] SuSE 10.3 - IBM T60 - Radeon Mobility X1400 => 3D
  • From: Oliver Wagner <lists@xxxxxxxxxxxxx>
  • Date: Thu, 15 Nov 2007 14:07:26 +0100
  • Message-id: <200711151407.26345.lists@xxxxxxxxxxxxx>
Hallo Dieter,
ich habe heute die aktuellste Version von der ATI-Seite runtergeladen und ein
RPM gebaut. Dabei ist mir aufgefallen, dass ATI meint ich würde xorg 7.1
verwenden. Wobei mir das rpm die xorg 7.2 anzeigt.

1.) Kann dies der Fehler sein?
2.) Falls ja, wie bringe ich dem ATI-Installer bei, dass er auf xorg 7.2
compilieren soll (Falls dies das Problem ist)?
3.) Falls nein, wie kann ich das Problem lösen?

Danke und Grüße, Oli

PS:
die aktuelle von mir gebaute ATI-Version hat die Bezeichnung:

tow@IBMT60:~> rpm -qa | grep fglrx
fglrx_7_1_0_SUSE103-8.42.3-1
tow@IBMT60:~>

Am Mittwoch, 14. November 2007 19:51:23 schrieb Dieter Jurzitza:
Hallo Oliver,
aus Deinen Skripten konnte ich sehen, daß Du die Version 8.40.4 des fglrx -
Treibers nutzt.
Besorge Dir doch mal die aktuelle Version von der ATI-Website und
installiere diese; wenn dann noch Probleme bestehen, so melde Dich wieder!
Bis dann & viel Erfolg



Dieter

Am Mittwoch, 14. November 2007 16:21:15 schrieb Oliver Wagner:
hello,
I installed SuSE 10.3 a few weeks ago. Now nearly everything works fine
but

****
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-mobile+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-mobile+help@xxxxxxxxxxxx
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-mobile+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-mobile+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups