Mailinglist Archive: opensuse-mobile-de (147 mails)

< Previous Next >
Re: [suse-laptop] acer Extensa 6700(Bildschirmauflösung 1280x800)
  • From: saal_m@xxxxxxxx
  • Date: Wed, 28 Dec 2005 15:29:12 +0100
  • Message-id: <200512281529.12775.saal_m@xxxxxxxx>
Am Dienstag, 27. Dezember 2005 17:52 schrieb Ingo Strauch:
> On Mon, 26 Dec 2005 22:16:28 +0100
>
> saal_m@xxxxxxxx wrote:
> > > > Sieht so aus, als waere hier die Loesung (mit 915resolution)
> > > > beschrieben:
> > > >
> > > > http://www.xenim.de/blog/das-acer-extensa-6702wlmi/
> > >
> > > das sollte übrigens auf einer 10.0 auch mit dem mitgelieferten
> > > 855resolution funktionieren.
> >
> > -------------------------------------------------------------------------
> >-------------------------------- 855/865/915resolution ist dabei,auf der
> > konsole bekomme ich aber nur 855,wie richte ich den Treiber ein.Meine
> > Grafikkarte Intel 915 GM,in sax2 kann ich dann Optionen aufrufen zur
> > weiteren Einstellung der Karte,dort befinden sich einige Einträge,bei
> > einigen kann man einen Wert einsetzen,voreingestellt ist kein Eintrag.
> > In sax2 kann ich auch keine andere Karte auswählen.
> > Anbei meine config:
>
> < [...]
>
> Die Konfig sieht doch gut aus. Aber das ist ja auch gar nicht das
> Problem. Die beiden Kommandos aus obiger Webseite sollten dann so
> aussehen
>
> 855resolution -l
> 855resolution 58 1280 800
>
> Bzw. statt der 58 irgendeine Aufloesung aus der Ausgabe des ersten
> Befehls, die Du eh nie benutzen wirst.
>
> Gruss,
> Ingo
-------------------------------------------------------------------------------------------------------
Danke für die Tips.

Zur Zeit bin ich noch am probieren.
Wenn ich aber nach dem
hier(http://www.xenim.de/blog/das-acer-extensa-6702wlmi/)beschriebenen
vorgehe,vorausgesetzt ich habe es richtig durchgeführt,funktioniert es leider
nicht.
Ich landete öfters,wenn ich (Abmelden, dann Strg+Alt+Backspace)das letztere
nach dem das Bios erscheint ,im Textmodus,an der Grafik änderte sich nichts.
Ich hatte mir auch diereckt von Intel,das 915resolotion rpm
heruntergeladen,dies hatte leider auch keinen Erfolg gebracht.
Glücklicherweise ist diese Problem nur auf meinen 2.Laptop,der nicht an einem
Netzwerk angeschlossen ist,der1.Toshiba läuft problemlos.

Im laufe der Woche,wenn ich Zeit habe,werde ich genauer auflisten was ich
ausgeführt habe,es kann ja ein Fehler meinerseits sein.

Viele Grüsse Mike

< Previous Next >