Mailinglist Archive: opensuse-mobile-de (243 mails)

< Previous Next >
Wlan wird nicht richtig initialisiert
  • From: Werner Modenbach <modenbach@xxxxxx>
  • Date: Tue, 10 May 2005 19:43:50 +0200
  • Message-id: <200505101943.50610.modenbach@xxxxxx>
Hallo zusammen!

Ich habe auf meinem Notebook die 9.3 installiert und eine WLAN-Karte im
Cardbus-Slot konfiguriert (Siemens Gigaset). Soweit klappte das mit Yast auch
sehr gut.

Wenn ich die Karte reinstecke wird sie auch erkannt und eingebunden.
Leider werden bei der Konfiguration die Einträge für ESSID und KEY_0 nicht
automatisch berücksichtigt.

D.h. ich muß nachträglich als root folgendes eingeben:

iwconfig eth1 essid ....
iwconfig eth1 key ...

Dann habe ich sofort Zugang zum Netzwerk. Was läuft da falsch?

Ein weiteres Problem liegt darin, daß ich die Adressauflösung durch die
Nameserver alle paar Minuten verliere und nach ca. 30 Sekunden wieder
erhalte. D.h. ich bin auf einer Webseite und klicke mich durch die Seiten des
Servers. Dabei bekomme ich immer wieder die Meldung, daß der Rechnername
unbekannt ist. Ping bestätigt das. Nach ca. 20 mal ping ist plötzlich wieder
alles in Ordnung.

Hier meine Konfigdatei aus /etc/sysconfig/network:

BOOTPROTO='dhcp'
MTU=''
NAME='Ethernet-Netzwerkkarte'
REMOTE_IPADDR=''
STARTMODE='hotplug'
USERCONTROL='yes'
WIRELESS_AP=''
WIRELESS_AUTH_MODE='restricted'
WIRELESS_BITRATE='auto'
WIRELESS_CHANNEL=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_ESSID='xxxxx'
WIRELESS_FREQUENCY=''
#WIRELESS_KEY=''
WIRELESS_KEY=''
WIRELESS_KEY_0='my_hex_key'
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Managed'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_POWER='yes'
WIRELESS_WPA_PSK=''
_nm_name='static-0'


Danke für jeden Tip.

- Werner -

< Previous Next >