Mailinglist Archive: opensuse-mobile-de (277 mails)

< Previous Next >
SuSE Linux 9.2 / HP OmniBook XE3: kein Internetzugriff mit wireless LAN
  • From: "Franz J. Polster" <Franz.Polster@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Tue, 22 Feb 2005 12:01:56 +0100
  • Message-id: <421B1124.2010200@xxxxxxxxxxxxxxxxxxxxxxx>
Ich habe auf einem laptop HP OmniBook XE3 - neben Windows XP -
Linux 9.2 Professional installiert. Der Internetzugriff soll per WLAN mit Arcor DSL erfolgen. Ich benutze hierzu
- den D-Link wireless router DI-624+
- die D-Link Cardbus-Netzwerkkarte DWL-G650+
Das WLAN funktioniert unter Windows XP problemlos.

Die Konfiguration der Cardbus-Netzwerkkarte DWL-G650+ unter SuSE 9.2
scheint zunächst gelungen zu sein:
Von der mit der DWL-G650+ gelieferten CD wurde der Treiber
FwRAD16.bin nach /usr/lib/hotplug/firmware kopiert.
Anschließend die Konfiguration mit YaST der DWL-G650+
(Dabei habe ich mich an der funktionierenden Konfiguration unter XP
orientiert:
- mit DHCP
- Betriebsmodus "verwaltet" (scheint "infrastructure" von XP zu
entsprechen)
- ohne Verschlüsselung
- Kanal 6
- die anderen Einstellungen: wie von YaST vorgeschlagen.
Die firewall ist "disabled".
Mit dieser Konfiguration der Cardbus-Netzwerkkarte DWL-G650+
kann ich :
- mit dem (Mozilla-)browser (mit http://192.168.0.1)
wie unter XP am router als Administrator anmelden, etc.
- z.B. "145.253.2.11 (ein Arcor name server), www.suse.com erfolgreich
"anpingen".
ABER (Problem 1):
=================
Der browser bekommt KEINEN Zugriff auf's Internet: jegliche Eingabe
von URLs wie "www.suse.com" führt zur Meldung (sinngemäß) "URL nicht
bekannt, Adresse überprüfen)!
Kann mir hier jemand weiterhelfen: Was ist hier zu tun, es scheint etwas zu fehlen!?! Muß man am Mozilla-Browser (SuSE 9.2 hat eine neuere
Version als die von mir unter XP verwendete) preferences setzen?

Muß ich mit mit KInternet arbeiten? (da wird das fehlen von smpppd
moniert!)

Problem WEP-Verschlüsselung:
============================
Ein zusätzliches Problem tritt mit Verschlüsselung auf (unter XP
betreibe ich normalerweise das WLAN mit WEP-Verschlüsselung):
Wenn die Cardbus-Netzwerkkarte DWL-G650+ mit YaST für WEP-Ver-
schlüsselung konfiguriert wird, dann sind beim booten mehrere
Zeilen

ifcfg-wlan-bus-pci ... syntax error unexpected eof

zu beobachten und es ist anders als oben kein Zugriff auf den router
möglich!
Was ist hier zu tun?

Schon im voraus vielen Dank für Hinweise/Hilfestellungen!

f.j.polster
--
Franz J. Polster phone : [+49|0]7541 94 12 00
Wasenoeschstr. 57 mob. phone : [+49|0]179 67 83 613
88048 Friedrichshafen email: Franz.Polster@xxxxxxxxxxxxxxxxxxxxxxx
Germany

< Previous Next >
Follow Ups