Mailinglist Archive: opensuse-mobile-de (333 mails)

< Previous Next >
Problem mit SuSE 9.2 auf Thinkpad T22
  • From: Jakob Wefers <jakob@xxxxxxxxxxxxxxxx>
  • Date: Tue, 11 Jan 2005 23:34:07 +0100
  • Message-id: <200501112334.07694.jakob@xxxxxxxxxxxxxxxx>
Hallo Liste, ich habe ein, denke ich, recht exotisches Problem und zwar habe
ich ein SuSE 9.2 Prof. auf meinem Thinkpad T22 installiert. Wenn ich boote,
kommt nach grub, also wenn der Kernel anfängt zu "arbeiten" denke ich, ein
Geräusch aus irgendeinem Lautsprecher am Laptop. Das Geräusch ist
einigermaßen leise aber dennoch störend und lässt sich am ehesten mit einem
"fiepen" aus einem Netzteil vergleichen oder einer Einstrahlung von
funkwellen in ein Lautsprecherkabel einer normalen Box o.ä.. Also ein
vergleichsweise hoher Ton. Ich kann nicht 100%-tig sagen wo das Geräusch
herkommt, aber ich denke es kommt aus den Lautsprechern - oder haben
Notebooks auch diese Mainboardlautsprecher die man von PC`s kennt...?! Ich
gehe von den Lautsprechern aus. Das geräusch hört auf wenn KDE gestartet ist
und keine Programme mehr gestartet werden. Es tritt allerdings auf sobald ich
eine Taste drücke oder ein Programm starte, also sobald etwas passiert.
Vorher hatte ich SuSE 8.2 laufen, ohne dieses Problem. Testweise habe ich dann
mal SuSE 9.1 installiert mit dem selben Problem, nur trat das Geräusch auf
wenn der Laptop im Leerlauf war. Sobald eine Taste betätigt wurde stoppte es.
Ein Knoppix mit 2.4er Kernel läuft auch ohne Geräusch. Das bringt mich zu dem
Schluss, dass es sich um ein Kernel-Problem handelt seit Version 2.6.
Vielleicht ein anderer Sound-Treiber...? Das deaktivieren des Soundsystems
unter KDE hilft nicht, genauso wie das manuelle ausschalten der Lautsprecher.
Weiss jemand weiter und kann mir einen Rat geben? Mfg, Jakob

< Previous Next >