Mailinglist Archive: opensuse-mobile-de (385 mails)

< Previous Next >
Re: [suse-laptop] Apache verweigert Verbindung

Hallo Holger,

herzlichen Dank für die Hinweise!


Also schrieb Holger Ensslen Montag, 4. Oktober 2004 11:41 a.D.:
> Was ist es denn genau für ein Modell?

"M2400 (M2NE) Pentium M 715 1.5 AG"

> Erkläre doch mal kurz die Vorgeschichte. Was du da unten
> postest ist glaube ich eine ganze Reihe unterschiedlicher
> Probleme.

Ich habe das Gerät ganz neu. Kurz nach dem Kauf hatte ich
Probleme, daß das Gerät sich aufhängte oder sogar nach dem
Einschalten das Display schwarz blieb. War einen Monat lang in
Reperatur.


> Hast du normal installiert? yast Online Update gefahren?

Erstinstallation, Standard plus Apache. Kein YOU bisher. Per
Yast dann noch ein paar Browser und einige Spiele
nachinstalliert und versucht, den Apache zu starten.

> >- Mozilla startet nicht mehr; Fehlermeldung wenn ich mozilla
> > von einer Shell starte:
> >/usr/bin/mozilla: dev/null: Keine Berechtigung
> >DISPLAY empty or unusable
> >DISPLAY=:0,0
>
> Vermute hier hast du dir eine neue Version gezogen. Meine mich
> glaube ich zu erinnern so was ähnliches bei Installation eines
> neuen Firefox gesehen zu haben. Muss ich aber nochmal
> nachgooglen.

Nein! Es ist der mitgelieferte Mozilla, aus der
Standardinstallation. Eine Weile lief der, danach wie
beschrieben.
Noch etwas: Konqueror zeigt .php-Seiten nicht an, sondern bietet
sie zum Download an oder zur Anzeige in Kate.
Und wenn ich das Teil im Akkubetrieb boote, startet das Spiel
Tux Racer nicht mehr und behauptet, 3D sei nicht aktiv, während
es im Netzbetrieb ging.

> Seltsam. Hatte noch nie solche Probleme damit. Würde auch mal
> die Temperatur beobachten. Schaltet sich der Lüfter den bei
> Prozessorlast ein?

Ja, das tut er, zB bei Tux Racer.


> Hast du eigentlich Windows ebenfalls drauf?

Nein, nur Suse direkt auf den nackten Rechner gespielt.

> Also gefühlsmässig würde ich aufgrund meiner Erfahrungen mit
> dem M2400N und deiner Schilderungen auf ein Hardwareproblem
> tippen.

Danke für die Bestätigung! Ich denke ich reklamiere noch einmal
und verlange am besten ein Neugerät.

>Was du auchmal ausprobieren solltest ist eine
> Kanotix-Live CD. Am besten die aktuelle 08 Bug Hunter (oder
> ist es schon 09?).

Wo wäre die zu bekommen?

Herzlichen Dank, viele Grüße

Arnd Fricke

PS: Jetzt habe ich beim Login in KDE auch noch einen Fatal Error
vom Soundserver und der Crashmanager meldet einen abgeschmierten
KNotify. :-(

< Previous Next >
Follow Ups