Mailinglist Archive: opensuse-mobile-de (464 mails)

< Previous Next >
suspend to disk/resume modemeinwahl
  • From: gregor willms <gregor.willms@xxxxxx>
  • Date: Sun, 4 Jul 2004 15:13:42 +0200
  • Message-id: <200407041513.42639.gregor.willms@xxxxxx>
Hallo,

bei mir laueft Suse 9.1 auf einem Acer TM 291LCi, eigentlich auch ganz gut.
Problematisch ist wie wohl bei vielen die „ Suspend to disk“-Funktion.
Anfangs sah es unproblematisch aus, das notebook swaped wie es soll, kommt
auch wieder. Leider funktioniert die Interneteinwahl mit dem (eingebautem)
Modem anschließend nicht mehr. Dies funktioniert erst wieder nach einem
regulären Neustart, dann wieder problemlos. Ich habe die Liste durchgesehen,
dazu leider nichts finden können. Installiert ist der Kernel
2.6.5-7.75-default. Vielleicht kann mir jemand weiterhelfen? Ich schicke mal
die meldung vor und nach suspend-to-disk mit, vielleicht kann jemand etwas
damit anfangen.

Meldung vor Benutzung von Suspend funtion:

Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Sending: ATX3
pppd[0]: ATX3
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT019103000
pppd[0]: CONNECT 42667
pppd[0]: --> Carrier detected. Chatmode finished.
pppd[0]: Serial connection established.
pppd[0]: Using interface ppp0
Status is: connecting
pppd[0]: Connect: ppp0 <--> /dev/ttySL0
pppd[0]: PAP authentication succeeded
pppd[0]: replacing old default route to eth0 [10.1.10.254]
pppd[0]: local IP address 193.159.53.210
pppd[0]: remote IP address 193.158.137.137
pppd[0]: primary DNS address 217.237.150.97
pppd[0]: secondary DNS address 194.25.2.129
pppd[0]: Script /etc/ppp/ip-up finished (pid 6172), status = 0x0
Status is: connected


Meldung nach Benutzung der Suspend-to-disk-Funktion:

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: ATM1
pppd[0]: OK
pppd[0]: --> Sending: ATX3
pppd[0]: ATX3
pppd[0]: OK
pppd[0]: --> Modem initialized.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: ATDT019103000
pppd[0]: --> Timed out while dialing. Trying again.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: --> Timed out while dialing. Trying again.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: --> Timed out while dialing. Trying again.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: --> Timed out while dialing. Trying again.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: --> Timed out while dialing. Trying again.
pppd[0]: --> Sending: ATDT019103000
pppd[0]: --> Waiting for carrier.
pppd[0]: --> Timed out while dialing. Trying again.
Status is: disconnecting
pppd[0]: --> Disconnecting at Sun Jun 20 20:43:59 2004
pppd[0]: Terminating on signal 15.
Status is: disconnecting
pppd[0]: Connect script failed
Status is: disconnected
pppd[0] died: Connect script failed (exit code 8)

bei nochmaligem Versuch folgt foldende Meldung:

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: --> Sending: ATQ0
pppd[0]: --> Re-Sending: ATM1
pppd[0]: --> Modem not responding.
pppd[0]: Connect script failed

nach einem Neustart funktioniert wieder alles fehlerfrei. Für Hilfe dankbar

Gregor

< Previous Next >
Follow Ups