Mailinglist Archive: opensuse-mobile-de (464 mails)

< Previous Next >
Software-Modem
  • From: Jan Jochen Paul <j.j.paul@xxxxxxxx>
  • Date: Wed, 14 Jul 2004 17:54:45 +0200
  • Message-id: <40F55745.1040704@xxxxxxxx>
Hallo Listenmitglieder,

kann mir jemand eine Tipp bezüglich des Software-Modems in einem Toshiba Satellite P10-554 geben? Es funktioniert nicht!

Soweit ich es "Überblicke", sollte die Konfiguration soweit in Ordnung sein. Mit 'hwinfo --modem' erhalte ich folgendes:
---------------------------------------------------------------
22: PCI 1f.6: 10204 LinModem
[Created at pci.244]
...
Hardware Class: modem
Model: "Toshiba America Info 82801EB AC'97 Modem Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x24d6 "82801EB AC'97 Modem Controller"
SubVendor: pci 0x1179 "Toshiba America Info Systems"
SubDevice: pci 0x0001
Revision: 0x02
Device File: /dev/ttySL0
Device Number: char 212:0
...
IRQ: 17 (3373 events)
Requires: smartlink-softmodem
Driver Info #0:
Driver Status: slamr is not active
Driver Activation Cmd: "modprobe slamr"
Config Status: cfg=no, avail=yes, need=no, active=unknown
---------------------------------------------------------------

'modprobe slamr' ergibt: Module slamr not found.
Aber wo finde ich slamr? Unter /lib/modules/<Version> existiert es nicht. Unter den Kernel-Quellen konnte ich bisher auch nichts finden - oder suche ich am falschen Ort?

Weiss jemand welche Option bei den Kernel-Konfiguration diesen "Treiber" kreiert? Oder gibt es irgendwo Dokus darüber?

Mit verzweifelten Grüßen

Jan Jochen

< Previous Next >
Follow Ups