Mailinglist Archive: opensuse-mobile-de (554 mails)

< Previous Next >
Infrared
  • From: frank <frankerika@xxxxxx>
  • Date: Mon, 10 May 2004 14:51:49 +0200
  • Message-id: <200405101423.58375.frankerika@xxxxxx>
Hallo an alle Helfer,
jetzt nerve ich zum letzten mal, dafür aber richtig!
Mein Rechner------>Medion 5400, Suse Linux 9.0 Prof. und Windoofs Xp
Mein Problem------>Ich bekomme keine Fotos (*.jpg) von meinem Handy Sony
Ericsson über Infrarot auf meinen Rechner.
Bei Windoofs XP funktioniert es LEIDER
einwandfrei, die Fotos kommen auf die
Benutzeroberfläche als *.jpg's.
Fetstgestellt------> Die Infrarotschnittstele erkennt das Handy
siehe folgenden Dump:
12:21:56.715265 xid:cmd ffffffff < 51b9b126 S=8 s=7 (14)
12:21:56.824267 xid:cmd ffffffff < 51b9b126 S=8 s=* T610 series hint=9124
[ PnP Modem IrCOMM IrOBEX ] (28)
12:21:56.871266 snrm:cmd ca=fe pf=1 88666d52 < 51b9b126 new-ca=52 (32)
12:21:56.871288 ua:rsp ca=52 pf=1 88666d52 > 51b9b126 (31)
12:21:56.934269 rr:cmd < ca=52 pf=1 nr=0 (2)
12:21:56.934280 rr:rsp > ca=52 pf=1 nr=0 (2)
12:21:56.942265 i:cmd < ca=52 pf=0 nr=0 ns=0 LM slsap=01 dlsap=00 CONN_CMD
(6)
12:21:56.943266 rr:cmd < ca=52 pf=1 nr=0 (2)
12:21:56.943275 i:rsp > ca=52 pf=1 nr=1 ns=0 LM slsap=00 dlsap=01 CONN_RSP
(6)
12:21:56.952285 i:cmd < ca=52 pf=0 nr=1 ns=1 LM slsap=01 dlsap=00
GET_VALUE_BY_CLASS: "Device" "DeviceName" (23)
12:21:56.954266 rr:cmd < ca=52 pf=1 nr=1 (2)
12:21:56.954270 i:rsp > ca=52 pf=1 nr=2 ns=1 LM slsap=00 dlsap=01
GET_VALUE_BY_CLASS: Success String: linux (18)
12:21:56.963268 rr:cmd < ca=52 pf=1 nr=2 (2)
12:21:56.963277 rr:rsp > ca=52 pf=1 nr=2 (2)
12:21:56.973266 i:cmd < ca=52 pf=0 nr=2 ns=2 LM slsap=01 dlsap=00
GET_VALUE_BY_
-----------------------------------------------------------------------------------------------------
Festgestellt ----> das steht  in /proc/net/irda/discovery, ich denke mal da
ist kein Eintrag

IrLMP: Discovery log:
--------------------------------------------------------------------------------------------------------

Festgestellt -----> In der /etc/sysconfig/irda muß > IRDA_PORT="/dev/ttyS1"
stehen sonst kommt bei "rcirda status"--> dead
------------------------------------------------------------------------------------------------------------
Nun das größte Problem: ich bin absoluter Anfänger und kann kaum den
Profi-Anweisungen folgen.ich habe in Obex.h und obex_const.h gelesen, kann
aber mit dem nicht viel anfangen. Vielleicht ist mein Unterfngen für einen
newcomer auch zu hochgesteckt, oder ich bin schon zu alt.....................
Wenn mir Linux nicht so viel Spaß machen würde, wäre ich bestimmt schon wieder
bei XP, aber noch wehre ich mich!
Vielen Dank an alle die mir helfen werden.



Viele Grüße
Frank




< Previous Next >
Follow Ups