Mailinglist Archive: opensuse-mobile-de (395 mails)

< Previous Next >
Re: [suse-laptop] OT: YaST und Loop-devices
  • From: Hartmut Meyer <hartmut.meyer@xxxxxx>
  • Date: Wed, 22 Oct 2003 20:39:21 +0200
  • Message-id: <200310222039.21258.hartmut.meyer@xxxxxx>
Hi,

Am Mittwoch, 22. Oktober 2003 19:12 schrieb Christoph Eckert:

> ich bin etwas am verzweifeln.
>
> Auf meinem Notebook verwende ich einen verschlüsselten
> Dateicontainer. Diesen mounte ich mir einfach unter ~/
> Dokumente, nachdem ich eingeloggt bin.
> Darin liegen auch die Mails, welche ich ins Homedirectory
> verlinkt habe, fertig.
>
> Habe dann nach der Neuinstallation von 9.0 einfach wieder
> rückkopiert, den fstab-Eintrag erstellt und alles hat
> geklappt.
>
> Das geht auch jetzt schon sehr lange gut, bis es gestern Abend
> die ersten Anzeichen gab, dass das Dateisystem der Loop-Datei
> beschädigt sein könnte.
> Kurzerhand habe ich beschlossen, die Datei mit YaST neu
> anzulegen. Also alle Daten 'rauskopiert und ab nach YaST.
>
> Jetzt der Hit: Ich bekomme in YaST immer Fehlermeldungen, und
> kann zwar die Datei anlegen, aber nachher fehlt der
> fstab-Eintrag und auch nach manuellen Erstellen desselben
> kann ich die Datei nicht mounten.

[...]

Ist bekannt. Ein Problem das YaST2 Partitionierer Moduls im Zusammenhang mit
loop devices und noauto mount option.

Einfach YOU anschmeißen - ein entsprechendes Update des Moduls wird
installiert.


Schöne Grüße aus Bremen
hartmut


< Previous Next >
Follow Ups
References