Mailinglist Archive: opensuse-mobile-de (292 mails)

< Previous Next >
Re: [suse-laptop] Probleme mit Powermanagement
  • From: Henning Harms <henning.harms@xxxxxxxx>
  • Date: Mon, 9 Sep 2002 00:44:02 +0200
  • Message-id: <20020909004402.B18770@xxxxxxxxxxxxxx>
Ongin Sun, Sep 08, 2002 at 01:42:14PM +0200, Thomas Giese wrote:
> Hallo

Auch,

> ich habe hier ein Gericom Webgine XL, das im Großen und Ganzen unter LInux
> (SuSE 8.0) problemlos seinen Dienst verrichtet.

Ich habe ein Webshox - im wesentlichen auch prolemlos - bis auf genau
das Problem, das Du beschreibst.

> ACPI klappt zwar nicht so ganz aber dafür das APM, zumindest schaltet das
> Notebook ab nach dem Shutdown, sowie der Screen schaltet dunkel. Das ich das
> Gerät hauptsächlich in Umgebenungen nutze, wo ich schnell an eine Steckdose
> komme, hat mit das auch nicht weiter interessiert.
> Nun ist es aber so, daß das APM komplett spinnt, wenn ich vorher Windows
> gebootet hatte. Während des Bootens schaltet das Teil ab, ansonsten auch im
> normalen Betrieb, auch wenn ich gerade einen Text schreibe oder so. Wenn ich
> nach einer Windowssession das Gerät erst ausschalte und dann erneut Linux
> boote ist das immernoch so. Erst nachdem das Notebooke aus ist, der Deckel zu
> war und das Netzteil dekonnektiert wurde kann ich Linux normal mit APM
> betreiben. Irgendwie seltsam es ist aber so!

Ich glaube, Du hast Deine Frage/Problem schon selbst beantwortet - es
scheint tatsächlich so zu sein. Ich habe dazu mal was unter
http://www.winischhofer.net gelesen.
Der empfiehlt, wenn man schon Win$ benutzt hat, vorm nächsten booten das
Gerät auszuschalten. Nicht einmal das klappt bei mir. Schon während des
bootens geht Linux dann in stand-by.

Die einzige "Lösung" (na, ja) ist bei mir nach dem Runterfahren von
Windows und Ausschalten auch noch den Akku kurz rauszunehmen. Das
scheint mir zwar auch 'ne Brachialmethode zu sein, aber anders klappt's
bei mir nicht. Wenigstens brauche ich nicht den Deckel zuzumachen oder
das Netzteil zu diskonnektieren. Aber ob meine Methode Dich wirklich
weiterbringt bezweifle ich.


> Kann das jemand nachvollziehen,

Oh ja (s.o.)

> bzw. wie kann ich das Problem beheben (ohne Windows komplett von der Platte
> zu putzen, leider habe ich noch ein paar Anwendungen, die ich unter Linux in
> der Form nicht finde)?

Ich glaube (... heißt nicht wissen) - das Problem läßt sich zumindest
momentan nicht beheben. Schade -wäre so schön gewesen.
>
> --
> Bis dann

Jo, genau.

Henning

--
The box said "Requires Windows 95 or better." I can't understand why it won't work on my Linux computer.
Support Bacteria - It's The Only Culture Some People Have!

< Previous Next >
References