Mailinglist Archive: opensuse-mobile-de (292 mails)

< Previous Next >
Fwd: Re: [suse-laptop] Netgear MA401 (orinoco)
  • From: Ferdinand Hubmann <f_hubmann@xxxxxx>
  • Date: Sun, 22 Sep 2002 13:06:01 +0200 (MEST)
  • Message-id: <27863.1032692761@xxxxxxxxxxxxx>
thx für die Antwort.

wireless-tools jetzt installiert. iwconfig gibt mir lediglich "lo
no wireless extensions." an. Wenn ich iwconfig eth-pcmcia-0
eingebe bekomme ich "eth-pcmc no wireless extensions" und ifconfig
eth-pcmcia-0 kennt das Gerät überhaupt nicht ("Gerät nicht gefunden")

Die datei /var/lib/pcmcia/stab sieht so aus:
Socket 0: empty
Socket 1: empty

wenn ich jedoch folgendes kommando eingeben cardctl ident dann steht dort,
dass ich serwohl eine Karte in Socket 0 stecken habe.

Danke für den tipp mit der /etc/sysconfig/pcmcia-Datei
Jetzt bekomme ich beim restart von rcpcmcia eine erfolgreiche Shutting
down... Meldung und eine erfolgreich ausgeführte Starting kernel PCMCIA.


--- Weitergeleitete Nachricht / Forwarded Message ---
Date: Sun, 22 Sep 2002 12:14:02 +0200
From: Thomas Mohr <thomasmohr@xxxxxx>
To: Ferdinand Hubmann <f_hubmann@xxxxxx>
Subject: Re: [suse-laptop] Netgear MA401 (orinoco)

> On Sunday 22 September 2002 11:55, Ferdinand Hubmann wrote:
> > hm
> >
> > also iwconfig funktioniert überhaupt nicht (command not found) (bin n
> at.
> > als root eingeloggt)
>
> wireless-tools installiert ? Wenn nicht, dann ist es eine gute Idee, das
> zu
> tun. Anschließend iwconfig ausführen und sehen was ausgegeben wird.
>
> BTW, was steht in der Datei /var/lib/pcmcia/stab wenn die Karte drin ist
> ?
>
> > beim rcpcmcia restart bekomme ich folgende Meldungen:
> >
> > Shuttting down PCMCIA ds: Device or resource busy
> > i82365: No space left on device
> > pcmcia_core: Device or resource busy
> >
> > failed
> > Starting external PCMCIA
> > done
> >
> > Jetzt werd ich bald wahnsinnig, das ding soll doch einfach nur eine
> > Verbindung mit dem Router herstellen und sich die IP über DHCP holen
> (mit
> > der internen Netzwerkkarte funktioniert das perfekt nur die wlan karte.
> ..)
> >
> > Übrigens: Das Licht auf der Netwerkkarte leuchtet nach einem rcpcmcia
> > restart nicht mehr ( wenn ich das nb neustarte leuchtet es jedoch)
>
> Aha -- interessant. Schon mal versucht auf kernel pcmcia umzuschalten ( i
> n der
> Datei /etc/sysconfig/pcmcia statt external kernel eintragen.
>
> > Grüße, Ferdinand
>

--
Werden Sie mit uns zum "OnlineStar 2002"! Jetzt GMX wählen -
und tolle Preise absahnen! http://www.onlinestar.de


< Previous Next >