Mailinglist Archive: opensuse-mobile-de (231 mails)

< Previous Next >
Re: [suse-laptop] DLink DWL-650 (WLAN) läuft nicht
  • From: Gerhard Heinzel <ghh@xxxxxxxxxx>
  • Date: Mon, 24 Jun 2002 15:20:43 +0200 (CEST)
  • Message-id: <Pine.LNX.4.33.0206241511040.14439-100000@xxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, 24 Jun 2002, Christian Zoz wrote:

> So, und jetzt würde ich gerne ein wenig richtige Kritik hören. Laß
> mich mal wissen, wie ich was besser machen soll. Sowas höre ich gerne.
> Kann natürlich auch sein, daß ich es begründet ablehne. Und auch in
> Nürnberg haben die Tage nur 24 Stunden ...)

Betrifft zwar keine Laptops, ist aber Kritik:
Die Suse 8.0 war offensichtlich wenig ausgereift.
Bei meinem Desktop-PC (bisher 7.2) hat das update
die USB-Tastatur so komplett lahmgelegt dass ich zwei Tage
gar nichts machen konnte und dann schliesslich eine PS2
Tastatur kaufen musste. Die Eintraege in der support-Datenbank
waren ueberhaupt nicht hilfreich, keiner hat funktioniert,
und teilweise widersprechen sie sich. Ausserdem ist
das funktionierende YAST (naemlich YAST1) ersatzlos gestrichen
und durch ein buntes Klick-Klack-Ding ersetzt worden, dass
sehr an einen bekannten Softwarehersteller erinnert: Viel bunt,
viele Versprechungen aber die entscheidenden Sachen funktionieren
nicht. Des weiteren kann man jetzt nicht mehr per ftp mal schnell ein
Paket nachinstallieren, wenn man die CD gerade nicht zur Hand hat
und und und.. Wenn Suse weiter auf diesem Weg geht werde ich mir
nach vielen Jahren Treue ueberlegen eine andere Distributrion zu
verwenden. Bis dahin: Haende weg von der 8.0

Um auf den laptop zurueckzukommen: Auf meinem SONY Vaio PCG-R600HFPD
laeuft kein X-Windows, wegen irgendeinem Speicherproblem im BIOS (die
Grafikkarte holt sich nur 1 MB und der Treiber kann das nicht
vergroessern). Gibt es da inzwischen eine Loesung (ausser X11 selber
patchen und kompilieren, dazu fehlt mir im Moment die Zeit)?

Mit freundlichen Gruessen

Gerhard Heinzel



< Previous Next >
Follow Ups
References