Mailinglist Archive: opensuse-mobile-de (232 mails)

< Previous Next >
Re: [suse-laptop] PCMCIA funkt nicht
  • From: Christian Zoz <zoz@xxxxxxx>
  • Date: Mon, 4 Feb 2002 15:46:07 +0100
  • Message-id: <20020204154607.C2004@xxxxxxx>
On Mon, Feb 04, CB wrote:
> Hallo an alle,
>
> bitte freundlichst um eure Hilfe.
>
> Auf meinem Schleppie I8000 läuft SuSE 7.3 mit dem
> Update-SuSE-Kernel 2.4.16.
>
> Der anfangs ursprüngliche Kernel von SuSE 7.3 war
> Version 2.4.10.
>
> Jetzt habe ich das, bei mir aber nicht funktio-
> nierende, pcmcia.rpm Packet Version 3.1.28-86
> installiert, das aber nicht aus einem Update-
> Bereich aus SuSE 7.3 des SuSE-Servers stammt,
> weil ich dort im Update-Bereich kein pcmcia-Packet
> gefunden habe.

Weil es nichts zu 'updaten' gibt. Installiere wieder das Paket von der
7.3 und alles ist gut.
Die pcmcia Module sind nämlich im kernel Paket.

> So das das pcmcia.rpm Packet Version 3.1.28-86,
> ich denke eigentlich, nur mit dem ursprünglich von
> SuSE ausgeliefertem Kernel 2.4.10 funktioniert !?
>
> Denke ich richtig oder nicht ?!

Nein.


--

ciao, christian

----------------------------------------------------------------
... und sie sägten an den Ästen, auf denen sie saßen und schrien
sich Ihre Erfahrungen zu, wie man besser sägen könne ...
---(Haindling [geklaut von Bert Brecht])------------------------


< Previous Next >
Follow Ups
References