Mailinglist Archive: opensuse-mobile-de (210 mails)

< Previous Next >
nvidia GeForce 2 GO DELL Inspiron 8100
  • From: "Wolfgang Bacher" <w.bacher@xxxxxxxxxxxxxxxxx>
  • Date: Fri, 30 Nov 2001 10:21:34 +0100
  • Message-id: <OLEGIJKOINEPICGAPPDMOEJLCDAA.w.bacher@xxxxxxxxxxxxxxxxx>
Hallo,

...ich hab folgendes Problem:

Ich versuche Suse 7.3 auf meinem 8100 Inspiron zum Laufen zu bringen was
dank http://hottemax.uni-muenster.de/~grover/laptop/ auch trotz APM Probleme
kein großes Problem war.

Nur Die Grafikkarte will nicht so recht. Ich hab mir die neuesten Treiber
von der nvidia homepage runtergeladen und die Installation verlief auch
problemlos.
Ein test mit lsmod zeigt auch dass das modul geladen ist.
Nur beim Versuch den X-server zu starten bricht das ganze mit "no screens
found" ab weil im Vorfeld keine gültigen modes gefunden werden konnten....

Interessant ist dass wenn ich mit lspci einen check mache

vga compatible controller: nVidia Corporation: unknown device 0112 (rev b2)

angezeigt wird. Sollte er da die Karte nicht schon genau kennen ?!?
und bei sax2 -p

chip 0 is -> unknown unknown....... AGP vga

also keine Spur von nvidia sondern nur der normale vga Treiber.... ?!?

Die Karte mit sax2 zu konfigurieren funkt auch nicht, irgendwie dürfte
XF86config dadurch nicht einmal verändert werden auch wenn ich ganz sicher
auf "save configuration" drücke.

Kann mir bitte jemand sagen was das zu bedeuten hat, bzw. was falsch ist ?

lg und Dank im Voraus
Wolfgang

Hardware: DELL Inspiron 8100
Mobile Pentium III 866 MHz
128 MB RAM
20 GB IDE Hard Drive
15" UXGA LCD Display (1400x1050)
32 MB nVidia GeForce2 Go
Combo 10/100 NIC and V90 Modem PCI (onboard)
8x DVD
ESS Maestro 3i Sound Card
BIOS version A04

Software:
Suse 7.3
kernel 2.4.14

"Grafiktreiber"
NVIDIA_GLX-1.0-1541.suse73.i386.rpm
NVIDIA_kernel-1.0-1541.suse73.i386.rpm


< Previous Next >