Mailinglist Archive: opensuse-mobile-de (21 mails)

< Previous Next >
Serieller + Paralleler Port
  • From: Thomas Weiler <thweiler@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Thu, 13 Jul 2000 15:59:00 +0200
  • Message-id: <396DCB24.852CA647@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hi!

Ich habe ein IPC Topnote G auf dem SuSE Linux 6.4 läuft.
Bis vor ein paar Tagen...

Nach einem BIOS-Update findet Linux meine seriellen und parallelen
Schnittstellen nicht mehr.
Wenn ich mit setserial die Parameter von Hand eingebe, kann ich am
(seriellen) Modem erkennen, daß etwas über den seriellen Port rausgeht
(echo atz >/dev/modem). Allerdings scheint es keine Rückmeldung vom
Modem zu geben.

Der Kernel findet beim Booten weder die seriellen noch die parallelen
Ports. Da ich beim alten BIOS einen Schalter "Betriebssystem" hatte
(Win95, Win98/2000,Other) und Linux (damals) die Schnittstellen auch
erst nach Auswahl von "Other" erkannte, gehe ich davon aus, daß es nun
Streß mit Plug-n-Play gibt.

Egal was ich bei dem dubiosen Schalter auswähle, ich bekomme die
Schnittstellen nicht mehr zu sehen. Auch ein vorheriger Start von M$ zur
Initialisierung der Hardware und Starten von Linux mittels Loadlin
führte nicht zum Erfolg.

Hat jemand eine Idee, wie das Problem zu lösen ist?

Thomas

p.s.: Nein, ein Zurückspielen des alten BIOS funktioniert nicht, da
Archtec (der Hersteller des Notebooks) ein Update zur Verfügung gestellt
hat, welches keine Interaktion mit dem Benutzer erlaubte und auch keinen
Gebrauch von der Backup-Möglichkeit machte.
Das hab' ich allerdings zu spät gemerkt...
--
--------------------------------------------------
Thomas Weiler
Melatener Str. 148
52074 Aachen
Tel.: 0 24 1 / 87 47 80

e-mail: thweiler@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
PGP Public-Key available.
--------------------------------------------------

< Previous Next >
This Thread
  • No further messages