Mailinglist Archive: opensuse-m17n (19 mails)

< Previous Next >
Re: [m17n] XIM and SCIM problems on SuSE 10.1
  • From: Mike FABIAN <mfabian@xxxxxxx>
  • Date: Fri, 1 Sep 2006 14:16:42 +0000 (UTC)
  • Message-id: <s3tpsefd649.fsf@xxxxxxxxxxxxxxxx>
Mike FABIAN <mfabian@xxxxxxx> さんは書きました:

>> xemacs-packages-el is needed by xemacs-el-21.5.27.20060705-5.3.i586
>>
>> There was no such package in the directory nor on my CD, so whatever it
>> does, maybe it is not so important?
>
> It should be on the CDs.
>
> I have not added it to http://software.opensuse.org/download/M17N/ yet
> because there has been no update since the release of SuSE Linux 10.1,
> i.e. the package from 10.1 should still be fine. I will add
> xemacs-packages to http://software.opensuse.org/download/M17N/ as soon
> as I have any update.

There are xemacs-packages-* packages now in
http://software.opensuse.org/download/M17N/ which contain a few small
bugfixes compared to the SUSE Linux 10.1 packages.

None of the bugfixes has anything to do with the XIM problem you
are seeing. I still cannot reproduce that.

--
Mike FABIAN <mfabian@xxxxxxx> http://www.suse.de/~mfabian
睡眠不足はいい仕事の敵だ。

< Previous Next >