Mailinglist Archive: opensuse-m17n (16 mails)

< Previous Next >
Re: [m17n] Settings for german system with partly simplified chinese use
  • From: h.w.meester@xxxxxxxxxxxxxxxxxxx
  • Date: Thu, 10 Nov 2005 16:57:15 +0000 (UTC)
  • Message-id: <1131641826.43737be23c839@xxxxxxxxxxxxxxxxxxxxx>
Citeren Florian Ehinger <florian@xxxxxxxxx>:

> HI
>
> > > I have problems setting up my sytem. Normally I want to have german
> > > language, but since I'm living in China at the moment I also want to
> > > display simplified chinese texts properly and use sometimes chinese
> > > Inputmethods.
> >
> > Did you install all the appropriate SCIM packages? All you seem to me to
> > need is the desired chinese characters and the Chinese SCIM packages. Which
> > system do you use? On the SuSE 9.3 I use, all needed SCIM-stuff is there
> > and can be installed with the YaST software installer, simply entering
> > "SCIM" in the search field. I think it works great, you can enter Chinese
> > in any text field.
> My problem is not to use scim, this is working in most programs. My Problem
> is
> that when I don't set the RC_LC_CTYPE="zh_CN.UTF8" variable not all
> simplified chinese characters are shown. I think the system use a traditional
> chinese font. If I set the variable I have the problems described in the last
> email!
>
> Bye Flo

Hi,
Sorry for my unhelpful comment, I'm afraid I can't help you any further with
this, because I use only Korean as far as Asian fonts are concerned, and Korean
is a lot simpler than Chinese I guess.
Good luck,
Herman


< Previous Next >
List Navigation