Mailinglist Archive: opensuse-lxde (20 mails)

< Previous Next >
[opensuse-lxde] LXDE problem with monitor setting
  • From: "C. Brouerius van Nidek" <cbroueriusvannidek@xxxxxxxxx>
  • Date: Thu, 1 Jul 2010 11:59:59 +0700
  • Message-id: <201007011159.59540.cbroueriusvannidek@xxxxxxxxx>
Working happily with my LXDE on 11.3RC1 but ran into a problem with the
resolution and refresh rate. After boot it shows resolution 1024x768
with a refresh rate of 85. This is above the rate from my monitor
supplier. If I change that in the "System, Preferences, Monitor setting"
into 1280x1024 refresh auto it gives a much better image and gives a
rate from 65, well below the manufacturers info.
I have tried in vain to save this setting but found no menu to do it.
After every reboot it is the old resolution and refresh rate again.
In former openSUSE versions I would go to sax and finish the problem.
Sax has gone so what do I next?
--
Linux User 183145 using LXDE on a Pentium IV ,
powered by openSUSE 11.3 RC 1 (i586) Kernel: 2.6.34-9-default
LXDE WM & KDE Development Platform: 4.4.3 (KDE 4.4.3)
11:53am up 1 day 12:56, 1 user, load average: 0.06, 0.25, 0.19


--
Linux User 183145 using LXDE on a Pentium IV ,
powered by openSUSE 11.3 RC 1 (i586) Kernel: 2.6.34-9-default
LXDE WM & KDE Development Platform: 4.4.3 (KDE 4.4.3)
11:59am up 1 day 13:02, 1 user, load average: 0.45, 0.21, 0.18

--
To unsubscribe, e-mail: opensuse-lxde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-lxde+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups