Mailinglist Archive: opensuse-kde3 (37 mails)

< Previous Next >
Re: [opensuse-kde3] glibc-2.14
On Friday 30 March 2012 06:09:49 kanenas wrote:
On 03/29/2012 02:37 PM, Ilya Chernykh wrote:
On Friday 30 March 2012 01:42:01 kanenas wrote:

where can one find glibc-2.14 for suse 11.4? how about other versions?
it seems kde3 just decided it needs it:)
thanks in advance

From which repository you installed it?

Install KDE3 from a repo for 11.4

weeeeelll, there is a bit of a story on this:

this is a fresh install of 11.4, with minimal x windows, not even icewm.
did the online updates, installed firefox, googled kde3 on 11.4, and
just verified again that the 1 click install at
www.opensuse.org/kde3 asks for glibc 2.14. This time i looked closer
and it seems that opensuse.org defaults to a 12.1 install even though
11.4 is selected. funny, because i have used this site to do 1 click
installs for my venerable 11.1 (camouflaged as a sles-11-x), never had a
problem before!

For 11.4 you should click here:
http://download.opensuse.org/repositories/KDE:/KDE3/openSUSE_11.4/KDE3-DEFAULT.ymp

I added this link to the wiki.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation