Mailinglist Archive: opensuse-kde3 (46 mails)

< Previous Next >
[opensuse-kde3] python-qt3-3.18.1-6.2.x86_64 update conflict with python-sip
Ilya

I have run into a conflict attempting to upgrade the new python-qt3 package
that I'm having difficulty solving. The yast conflict is shown here:

http://www.3111skyline.com/dl/openSUSE_bugs/114/kde3/python-qt3-conflict.jpg

Basically, the error is that python-qt3-3.18.1-6.2.x86_64 requires python-sip
= 4.12.1, but that can't be satisfied. How do I handle this one? Or, is there
a problem with dependencies in the python-qt3-3.18.1-6.2.x86_64 package?

Thanks.

--
David C. Rankin, J.D.,P.E.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages