Mailinglist Archive: opensuse-kde3 (57 mails)

< Previous Next >
Re: [opensuse-kde3] kmail probs in 12.1- SOLVED
On Friday 16 December 2011 04:00:20 pm Ilya Chernykh wrote:
On Saturday 17 December 2011 05:48:30 kanenas@xxxxxxxxxxxxx wrote:
Lol. It's not version, it's number of build. All kdepim3 packages are
built from the same source (the version in 11.1 repo is slightly
outdated and does not include the latest patches because
currently KDE:KDE3 repo is built only for 11.4 and above).

version, build number, 36-22-36, ah it's all the same to me:))))
but, the bs aside, i am glad this got your attention, you are tjhe goto
guy re 3.5, soo, you might want to do / propose some fixing into the kde3
pattern:)

Which fixing you want? The pattern is just a list which packages
to install. It does not include version numbers.

the "pattern" install defaults to the 154 build. i think it should default to
the 11.1.2build, which actually is *not* in the kde3 repo, it is in oss!
sooo, perhaps the right build should be moved to the right repo, and the
right build should become the default. That should make it easier for future
users.
thanks,
d.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde3+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups