Mailinglist Archive: opensuse-kde3 (122 mails)

< Previous Next >
Re: [opensuse-kde3] Could Use Help re: KDE 3.5 on 11.4
Note: kdebase3-SuSE-branding-openSUSE was at 11.3.6.1 and upgraded to
11.2-6.4 OK, but kdebase3-SuSE (same versions) threw up an error when
upgrade selected, "nothing provided libhd.so.17 needed by
kdebase3-SuSE-11.2-6.4.i586", so I left it at 11.3.6.1.  BTW, my
11.3/3.5 "production" PC has libhd.so.17 (symlinked to libhd.so.17.3)
in /usr/lib.

Just for the heck of it, I copied the symlink and 17.3 to the 11.4 install,
and booted there; had to force Yast to update kdebase3-SuSE to 11.2-6.4.
No difference afterwards.

So, no, using the 11.3 KDE3 repository in 11.4 x86 provides no relief to
the Kcontrol and icons.desktop problem.  Same blank left column, and
icons.desktop throwing up the KDE Crash Handler.

Thank you for the experiment. We have to locate the package that causes the
error.

Seems it is outside of KDE3. Thus we have to report a bug against that package
or build the older version separately in KDE3 repository.
--
To unsubscribe, e-mail: opensuse-kde3+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde3+help@xxxxxxxxxxxx

< Previous Next >