Mailinglist Archive: opensuse-kde (94 mails)

< Previous Next >
[opensuse-kde] 13.1RC1 - gstreamer-0_10 still required?
Knowing gstreamer 1 is current, during 13.1RC1 minimal X installation I tabooed gstreamer-0_10. Now I want to install minimalist KDM/KDE, including phonon-backend-vlc, konq, konsole, ksnapshot, kcalc, kmix, but runtime requires libQtWebKit. Because of uninstallable libQtWebKit, zypper wants to either skip installing most everything useful about KDE, or allow gstreamer-0_10.

1-Why is libQtWebKit even relevant? It isn't taboo'd. I only use KHTML in Konq (WebKit doesn't support absolute font sizes).

2-Why is antique gstreamer required (what actually needs it)?

y2logs: http://bugzilla.novell.com/attachment.cgi?id=563172
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups