Mailinglist Archive: opensuse-kde (368 mails)

< Previous Next >
[opensuse-kde] qt4-qtscript broken
  • From: todd rme <toddrme2178@xxxxxxxxx>
  • Date: Wed, 4 Jan 2012 14:09:53 +0100
  • Message-id: <CADb7s=uo0apC8cRAk-7Jce4xfrb2NdbHeD2av5=a80hvvekk9Q@mail.gmail.com>
The qt4-qtscript package in KDE:Qt is broken. It appears it was
removed from openSUSE:Factory, which the version in KDE:Qt linked to.
The version currently in the openSUSE KDE:Distro:Factory and
KDE:Unstable:SC repos is uninstallable since it depend in libqt4 =
4.7.4, while libqt4 for those repos is currently at 4.8.

If the package has been superseded by another, it should probably be
provided by that package, but it does not appear anything provides it.

-Todd
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups