Mailinglist Archive: opensuse-kde (186 mails)

< Previous Next >
Re: [opensuse-kde] The package 'lsb' pulls in qt3
Użytkownik Stephan Kulow napisał:
On 03.12.2011 14:50, Rajko M. wrote:
The package 'lsb' pulls in qt3 and this one recommends kdelibs3-default-style.
None of those make sense in KDE based system that provides libqt4-qt3support.

Google Earth requires package 'lsb'.
This should be normal requirement for any third party application that wants
to make sure it is installed in supported enviroment.

An interesting list of facts, but I don't understand why you wrote them
here. Can you please explain and/or ask a question?
Is it right that lsb depends on qt3?

HTH,
Chris
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-kde+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References