Mailinglist Archive: opensuse-kde (348 mails)

< Previous Next >
[opensuse-kde] Re: [opensuse-kde] Re: [opensuse-kde] Re: Re: KDF 4.7.1 packages ̣- black screen
  • From: Werner Flamme <werner.flamme@xxxxxx>
  • Date: Sat, 10 Sep 2011 21:35:25 +0200
  • Message-id: <4E6BBBFD.6060301@ufz.de>
Am 10.09.2011 21:20, schrieb phanisvara das:
On Sun, 11 Sep 2011 00:32:13 +0530, Werner Flamme <werner.flamme@xxxxxx>
wrote:

If there is really
Qt 4.8 missing, why was it possible to install the packages at all?


it's not that Qt 4.8 is missing, but it contains libqt4 packages without
the error; that's why it solved the problem for some. when i tried to
switch to packages from Qt4.8, i had a gazillion dependency issues that
would have required to uninstall or downgrade half of KDE.

again, as far as i know (which isn't very far), you don't need
additional Qt repos unless you're developing. the KDE repos are compiled
against them and include all that's needed.

That's what I knew and guessed it would still be this way. Obviously, it
was not when the 4.7.1 packages startet to drop in the repos.

you probably missed a message in this list, where ismail doenmez wrote:

-----------
Hi everyone affected please try libqt4 packages from
http://download.opensuse.org/repositories/home:/namtrac:/branches:/KDE:/Qt/openSUSE_11.4/

-----------

this solves the black screen, and the faulty libqt4 packages have
already been fixed, apparently. shouldn't take too long for them to
appear in the mirrors. no additional repos won't be necessary then.

Yes, I read it right now. In the meantime, I had to clean a bit in the
backup medium of my SAP servers, so please pardon me not to read any
mail on this list, even when I may be concerned.

Regarding Ismaels post, it will be safe to "upgrade back" on monday, I
think. I will ask my colleage to go first, however ;-)

BTW, going back to 4.6.5 allows me to use the "fortunes" plasmoid again,
and it's looking better than the one I used before (blackboard, chalk,
sponge instead of "invisible background").

Regards,
Werner


--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >