Mailinglist Archive: opensuse-kde (327 mails)

< Previous Next >
[opensuse-kde] Correct version of raptor: 1.x or 2.x?
  • From: todd rme <toddrme2178@xxxxxxxxx>
  • Date: Thu, 4 Aug 2011 17:41:45 +0200
  • Message-id: <CADb7s=sk3xXjjbKBsrKUgKGYFKWWPCCUa7JahwWzL5q4D881pA@mail.gmail.com>
I recently saw this comment on Phoronix:

"I tested more, and concluded that what I thought was a giant memory
leak was a giant packaging error on my part. In short, if there are
any packagers here, please compile Soprano against Raptor 2 (2.0.4),
the latest Rasqal, and the latest Redland. Also, if you don't want
botched search results, install Strigi 0.7.5.

That will KILL any memory leak with NEPOMUK, with fire.

So, NEPOMUK seems to be fixed at last with KDE 4.7.0. Hurray!"

http://phoronix.com/forums/showthread.php?57890-KDE-SC-4.7.0-Officially-Released&p=221384#post221384

Is this accurate? Currently the 1.x branch of raptor is being with
openSUSE:Factory, and earlier versions of Rasqal and Redland that are
compatible with the 1.x branch are being shipped. Should this be
fixed? The 2.x branch is a ABI and API-incompatible change.

-Todd
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups