Mailinglist Archive: opensuse-kde (327 mails)

< Previous Next >
[opensuse-kde] OBS: Installing package needed for Ubuntu build
Building a KDE application for Ubuntu 10.10 using OBS, I get an error about
'xv' missing when it tries to install standard KDE packages before starting the
actual build. The packages libakonadi-kabc4 and kde-icons-oxygen have both
produced this error at different times. I've tried adding xv-utils as a build
dependency in the .dsc file, but it doesn't help. I'm using
home:llunak:distro:Ubuntu:10.10/standard as the repository for the build. Is
there any way to specify prerequisite packages such as this?


installing libakonadi-kabc4
dpkg-deb (subprocess): unable to execute data (xz): No such file or directory
dpkg-deb: subprocess <decompress> returned error exit status 2
dpkg: error processing .init_b_cache/libakonadi-kabc4.deb (--install):
subprocess dpkg-deb --fsys-tarfile returned error exit status 2
Errors were encountered while processing:
.init_b_cache/libakonadi-kabc4.deb

--
David Jarvie.
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages