Mailinglist Archive: opensuse-kde (131 mails)

< Previous Next >
Re: [opensuse-kde] KDE 4.6.3 still HAL / udev issues?
On Sat, 14 May 2011 16:21:51 Martin Schlander wrote:
Lørdag den 14. maj 2011 01:55:57 skrev Malte Gell:
Sven Burmeister <sven.burmeister@xxxxxxx> wrote

Am Freitag, 13. Mai 2011, 03:29:59 schrieb Malte Gell:
I updated to KDE 4.6.3 and when I plug in an USB stick the KDE device
applet does not show it. Is there still an issue with udev / HAL? Do
we still need to use SOLID_HAL_LEGACY=1 with KDE 4.6.3?

If I remember correctly this was only needed for oS < 11.3 since all
other versions have usdisks available. And I guess those will always
need it, no matter what new KDE release you install.

I have openSUSE 11.4 and udisks installed, yet KDE still does not report
a plugged in USB drive... should I remove HAL? I have both installed,
HAL and udisks.

HAL shouldn't do any harm.

Are you using SOLID_HAL_LEGACY=1 still? You shouldn't on 11.4.

And what do you mean by "doesn't report". Maybe you're just missing the
"Device Notifier" plasmoid in systray? Do the devices appear in Dolphin
"Places" panel?

Now that I have my desktop working again, on a clean install of 11.4/4.6.3 on
my laptop, the KDE device notifier reports the USB devices when plugged in but
KDE will not let my regular user mount the devices. Only root is able to mount
USB devices. What am I missing?

--
===================================================
Rodney Baker VK5ZTV
rodney.baker@xxxxxxxxxxxx
===================================================

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >