Mailinglist Archive: opensuse-kde (192 mails)

< Previous Next >
Re: [opensuse-kde] Loss of keyboard in KDE 4.3
  • From: Bob Williams <linux@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sun, 30 Aug 2009 23:22:44 +0100
  • Message-id: <200908302322.44282.linux@xxxxxxxxxxxxxxxxxxxxx>
On Sunday 30 August 2009 22:20:28 Bob Williams wrote:
Hi,

Wierdest thing. My keyboard has suddenly decided not to work in KDE 4.3. I
know it's not a hardware problem as it's working fine in 3.5 (which I'm
using to post this message). I have no idea what triggered the failure. It
was working fine earlier today, I left my computer running, but not
performing any particular task, when I returned, the keyboard was dead.
There were also some display problems which manifested after I went into
sax2 as a normal user (can't give root's password with no keyboard input).
After a lot of fiddling with the nvidia config utility (I run twin screens
here), I finally got the X display running as it was before, but I still
can't interact with the machine.

Are there any files which might help in troubleshooting this? I was
enjoying my 4.3 experience until this happened :(

Bob

Further testing seems to indicate that this problem only affects my main user.
Another user on this system is able to type into a console window while logged
in with KDE 4.3

Bob
--
Registered Linux User #463880 FSFE Member #1300
GPG-FP: A6C1 457C 6DBA B13E 5524 F703 D12A FB79 926B 994E
openSUSE 11.1, Kernel 2.6.27.25-0.1-default, KDE 4.3
Intel Core2 Quad Q9400 2.66GHz, 4GB DDR RAM, nVidia GeForce 9200GS
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References