Mailinglist Archive: opensuse-kde (115 mails)

< Previous Next >
Re: [opensuse-kde] KDE:42 publishing disabled
  • From: Markus Koßmann <mkossmann_ml1@xxxxxx>
  • Date: Fri, 29 May 2009 19:39:29 +0200
  • Message-id: <200905291939.29852.mkossmann_ml1@xxxxxx>
Am Freitag, 29. Mai 2009 schrieb Dirk Müller:
Hi,

I'm currently updating to KDE 4.2.4 in KDE:42, publishing has been
disabled.

Some 4.2.4 dependent packages have allready leaked :
#### YaST2 conflicts list - generated 2009-05-29 19:32:52 ####

kdebase4-runtime >= 4.2.4, benötigt von k3b-1.66.0-10.4.x86_64, wird von
keinem Repository angeboten

[ ] k3b-1.66.0-10.4.x86_64 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kaffeine-0.9+1.0pre1-6.6.x86_64, wird
von keinem Repository angeboten

[ ] kaffeine-0.9+1.0pre1-6.6.x86_64 nicht installieren



kdepimlibs4 >= 4.2.4, benötigt von konversation-1.2alpha2-18.2.x86_64, wird
von keinem Repository angeboten

[ ] konversation-1.2alpha2-18.2.x86_64 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-kshutdown-1.9.96-1.10.x86_64,
wird von keinem Repository angeboten

[ ] kde4-kshutdown-1.9.96-1.10.x86_64 nicht installieren

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References