Mailinglist Archive: opensuse-kde (115 mails)

< Previous Next >
Re: [opensuse-kde] KDE4 UNSTABLE Asking for libqt4 >= 4.5.1
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Fri, 1 May 2009 23:01:58 +0200
  • Message-id: <200905012301.58342.ajohansson@xxxxxxx>
On Friday 01 May 2009 21:30:38 Marc Benstein wrote:
Nothing is providing UNSTABLE packages with libqt4 >= 4.5.1.
Using Qt45

Sorry, I see now that zypper isn't showing me all available updates, and that
the latest kdelibs4 and akonadi want libqt4 >= 4.5.1

libqt4 4.5.1 is available in

http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.1/

Anders
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
References