Mailinglist Archive: opensuse-kde (115 mails)

< Previous Next >
Re: [opensuse-kde] KDE4 UNSTABLE Asking for libqt4 >= 4.5.1
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Fri, 1 May 2009 22:57:23 +0200
  • Message-id: <200905012257.23971.ajohansson@xxxxxxx>
On Friday 01 May 2009 21:30:38 Marc Benstein wrote:
Nothing is providing UNSTABLE packages with libqt4 >= 4.5.1.
Using Qt45

Where do you get that requirement? I'm running UNSTABLE here, and the only
thing I can see with a requirement on libqt4 is phonon, and that says >=
4.5.0. Which package do you see that requires >= 4.5.1 ?

Anders

--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References