Mailinglist Archive: opensuse-kde (237 mails)

< Previous Next >
[opensuse-kde] Nvidia Drivers/KDE4 - Geforce FX5500
  • From: ianseeks <ianseeks@xxxxxxxxxxxxx>
  • Date: Wed, 11 Feb 2009 23:28:49 +0000
  • Message-id: <200902112328.49410.ianseeks@xxxxxxxxxxxxx>
HI

I've got this board running a driver version 173.14.15 (not available on the
nvidia site - latest there is 173.14.12). This driver is completely pants for
KDE4, it is slow as molasses going uphill in the snow and artifacts all over
the place (its finewith KDE3.5) - does anyone know if this will ever be
upgraded to work with KDE4? I've tried all the other beta versions 177.x,
180.x and they all exit the install script saying that this card is not known
about and wont be installed.

Do ihave to upgrade my card to work with KDE4? If so, any recommendations?
I'm not a gamer so i don't need any monster card. It can be ATI or NVidia but
it needs to to have some life in it and not be deprecated as my current one
seems to be.

thanks


Ian
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >