Mailinglist Archive: opensuse-kde (47 mails)

< Previous Next >
[opensuse-kde] KDE 3.5.10.28.2 update fouled
  • From: Patrick Shanahan <ptilopteri@xxxxxxxxx>
  • Date: Tue, 28 Oct 2008 21:15:24 -0400
  • Message-id: <20081029011524.GQ7158@xxxxxxxxxxxxxxx>

SLED 10.0

updated from kde 3.5.9 to 3.5.10-28.2 and kde apps no longer work,
konqueror fouls stating mostly: "Could not find mime type
application/octet-stream" and "No mime types installed." and "Protocol
not supported http"

root and a new user are both fully functional with kde. Removing
~/.kde is not a solution, provides same errors.

What file do I have mis-configured?

tks,
--
Patrick Shanahan Plainfield, Indiana, USA HOG # US1244711
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://counter.li.org
--
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups