Mailinglist Archive: opensuse-kde (37 mails)

< Previous Next >
Re: [opensuse-kde] [KDE:/Backports/openSUSE_10.2] digikam libkdcraw dependencies don't match
  • From: "Hans-Peter Jansen" <hpj@xxxxxxxxx>
  • Date: Wed, 14 May 2008 17:04:53 +0200
  • Message-id: <200805141704.53392.hpj@xxxxxxxxx>
Am Mittwoch, 14. Mai 2008 schrieb Dirk Mueller:
On Wednesday 14 May 2008, Hans-Peter Jansen wrote:
digikam from KDE:/Backports/openSUSE_10.2 seems to be built against the
wrong libkdcraw:

it seems to be an error with the KDE:Backports repository picking the
wrong libkipi.. I'm trying to work around that.. stay tuned.

I will, cool, thanks a lot, Dirk.

Greetings,
Dirk

Pete
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >