Mailinglist Archive: opensuse-kde (69 mails)

< Previous Next >
[opensuse-kde] Unable to update KDE4-unstable in openSUSE 10.3
  • From: Diederik van der Boor <vdboor@xxxxxxxxxxxxxxxx>
  • Date: Sat, 19 Apr 2008 13:34:35 +0200
  • Message-id: <200804191334.35460.vdboor@xxxxxxxxxxxxxxxx>
Hi,

I'm unable to update from the following repository:
http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_10.3/i586/

YaST keeps complaining about a missing package for 'libqt4-x11 >=
4.3.95+20080413'.

In YaST all my libqt4 packages are drawn with a red font, to indicate the
repository no longer provides them.

Am I doing something wrong here, or is there a problem with the respository?

Greetings,

Diederik

--
Peace cannot be kept by force; it can only be
achieved by understanding. -- A. Einstein
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >