Mailinglist Archive: opensuse-kde (69 mails)

< Previous Next >
Re: [opensuse-kde] kde4 updates
  • From: Bob S <911@xxxxxxxxxxx>
  • Date: Tue, 15 Apr 2008 23:24:15 -0400
  • Message-id: <200804152324.15683.911@xxxxxxxxxxx>
On Tuesday 15 April 2008 06:01:15 am Dirk Mueller wrote:
On Tuesday 15 April 2008, Bob S wrote:
More specifically when trying to install kdelibs4 it show aabout 12
conflicts. It gives the message; "There are no installable providers of
(name the packaage) x86_64"

Please post the literal error message, do not interpret it. a "zypper ref"
might btw fix the last error you pointed out. but if you're using
factory/x86_64, it is a known problem (the x86_64 tree of factory in the
buildservice is not really usable at the moment). I suggest to add
the /distibutions/SL-OSS-Factory/inst_source tree as a source as well.

Hello Dirk, Thanks Rajko

Yes, I am using factory/x86_64. Guess I just need to wait it out. Is KDE4 in
the suggested repository? And this is the correct URL?

download.opensuse.org/distibutions/SL-OSS-Factory/inst_source

because Yast won't accept it.

Bob S
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References