Mailinglist Archive: opensuse-kde (69 mails)

< Previous Next >
Re: [opensuse-kde] Problems with KDE:/KDE4:/STABLE:/Desktop/openSUSE_Factory/x86_64 repo
  • From: Markus Koßmann <mkossmann_ml1@xxxxxx>
  • Date: Thu, 10 Apr 2008 19:35:33 +0200
  • Message-id: <200804101935.33786.mkossmann_ml1@xxxxxx>
Am Donnerstag, 10. April 2008 schrieb Dirk Mueller:
On Thursday 10 April 2008, Markus Koßmann wrote:
When trying to update my factory x86_64 installation with zypper dup
I'am getting

try zypper install rpm libzypp

and then again zypper dup. we've changed payload format from bzip2 to lzma,
and you need new tools to be able to handle that.

No , that's not the problem . I' am using libzypp-4.7.0 and rpm -4.4.2 which
are the current versions with lzma support.
And they fail also with the same error when I download them manually and try
to install them with rpm and not with:
Failed dependencies: rpmlib(PayloadIsLzma)
And only these two packages from a download of 340 MB size failed to
install.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >