Mailinglist Archive: opensuse-kde (35 mails)

< Previous Next >
Re: [opensuse-kde] Can't start KDE4 in second session as another user
  • From: "Rajko M." <rmatov101@xxxxxxxxxxx>
  • Date: Fri, 23 Nov 2007 11:24:51 -0600
  • Message-id: <200711231124.52189.rmatov101@xxxxxxxxxxx>
On Friday 23 November 2007 10:24:07 am Will Stephenson wrote:
On Thursday 22 November 2007, Rajko M. said:
What is the next to get this going?

Well I'm halfway in the business.
Some applications don't need kde4 desktop to run.

Wait for the 3.96.1 packages to pop out of the buildservice's steaming
gateway. The OSBS is currently blocked though, but I would hope it will
get them done sometime soon.

For instance okular is set as default pdf reader if browser is Mozilla,
the Kpdf is responsible for Konqueror.

Kstars4 starts and seems to work.
Kalzium4 starts.
Kmahjong4 starts.

Knode4 crashes when starting.

Known packaging bug.

I was about to post current status when your mail arrived.

I just visited #kde and 'annma' gave me a tip that error found when manually
starting kde4 from VT:
kdeinit4: symbol lookup error: /usr/lib/libkio.so.5: undefined symbol:
_ZN6Strigi14AnalysisResultC1ERKSslRNS_11IndexWriterERNS_14StreamAnalyzerES2_
is because of obsolete 'stigi'.

Somehow it didn't show up in search results for kde*4 nor it was pulled in as
dependency. The same problem were qt4 libraries, but that was solved
searching for all files with any 4 in the name (*4*).

So, now I'm in the business :-D

--
Regards,
Rajko.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >