Mailinglist Archive: opensuse-kde (58 mails)

< Previous Next >
[opensuse-kde] Sound recording issue
  • From: Majdi Jaqaman <majdi21@xxxxxxxxx>
  • Date: Tue, 8 May 2007 17:32:00 -0700 (PDT)
  • Message-id: <344732.83041.qm@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
Hello,

 I've had a problem that drove me nuts for a couple of
weeks. The microphone works fine but recording sound
had an issue.

 The problem I faced was that when I recorded (using
KRecord) the sound was too low and far and
unclear.

 For a couple of weeks, I could not get my hand on the
"move" or "step" that would fix it. However, every now
and then I got it working. But when I reboot, or start
a new session it goes back to the old unclear and low
sound. What drove me nuts was the fact that every time
I got it working, it was after a different series of
steps than the last time. So for a while I was just
in a trial and error period.

 Last week I finally figured out the specific "move"
or "step", which fixes the problem. What I needed to
do, is open Kmix, and go to the "Switches" tab and
then just shuffle the three "Input Source" fields
that I have. After I shuffle them, I bring them back
to the same setup of "Mic", "Front Mic", "Line". Then
it works. Note that before I did the shuffling, the
three fields were in that same exact order!

 That's as far as I got trying to debug this issue.
Has anybody faced this? I would like to know, if
anybody has had this, before I dig deeper into the
problem to find out what actually changes when I start
a new session (and what happens when I do this
shuffling).

 My sound card is: Audio device: Intel Corporation
82801H (ICH8 Family) HD Audio Controller (rev 02)

 I'm using alsa driver: Advanced Linux Sound
Architecture Driver Version 1.0.12rc1.

 OS: openSUSE 10.2.

 CPU: Intel core 2 duo. 64-bit.

Regards,

Majdi Jaqaman

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com ;
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-kde+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-kde+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups