Mailinglist Archive: opensuse-kde (180 mails)

< Previous Next >
Re: [suse-kde] Problems finding my Creative Zen
  • From: "Th. Weber" <Thorsten.Weber-2@xxxxxxxx>
  • Date: Sun, 29 Jan 2006 01:22:13 +0100
  • Message-id: <200601290122.13865.Thorsten.Weber-2@xxxxxxxx>
Am Sonntag, 29. Januar 2006 01:13 schrieb Th. Weber:
> Am Samstag, 28. Januar 2006 21:30 schrieb William H Lugg:
> > I just can't remember where I put it. Just kidding, sorry. :o)
> >
> > I have a Creative Zen that in the past, when I plug it in to the USB port
> > a message box would pop up asking if I wanted to open kfmclient to view
> > the files. Today, nothing happened. I also looked at /media, where I've
> > found the automounted USB devices before, but found nothing. There are
> > two folders named usb-9205291:0:0:0p1 and usb-0002F0F72061420C:0:0:0p1,
> > but they are both empty (and I'm not even sure what they're there for).
> > I also looked at the USB Devices Monitor. It does show the Creative Zen
> > attached and recognizes what it is.
> >
> > So how do I get to the files on the device? How do I get the message box
> > to pop up again?
>
> I´m using SuSE 9.3 x86_64 with libnjb-2.2.4-0, kionjb-0.2.4-0 and
> kzenexplorer-0.6-0 and a Creative ZEN Micro Ver. 1.11.01 and I haven´t
> expierenced any problems so far.
>
> But I never saw kfmclient popping upafter connecting my ZEN with my PC!
>
> So, what are you using?
>
> I know that there are would be problems with newer or updated versions of
> the firmware, because then the ZENs use MIT to communicate with OSes and
^^^
sorry must be "MTP", and this isn´t supported by libnjb
> programs.

I just visited libnjb.sourceforge.net to get this information.
Have you looked there already?

Bye

Th. Weber

< Previous Next >