Mailinglist Archive: opensuse-kde (157 mails)

< Previous Next >
Re: [suse-kde] konqueror problem en suse 9.3
  • From: Jorge Luis Arzola <arzolacub@xxxxxxxxx>
  • Date: Sun, 1 May 2005 19:22:06 +0200
  • Message-id: <200505011922.06664.arzolacub@xxxxxxxxx>
El Domingo, 1 de Mayo de 2005 14:54, escribió:
> El Domingo, 1 de Mayo de 2005 06:43, C. Richard Matson escribió:
> > On Saturday April 30 2005 4:50 pm, NSK wrote:
> > > On Saturday 30 April 2005 00:07, Jorge Luis Arzola wrote:
> > > > I am having trouble here(suse 9.3/kde 3.4) navigating with konqueror.
> > >
> > > I have the same problem, images not loading etc... I don't know what's
> > > wrong.
> >
> > I do to, earlier the was a thread about DNS being the problem, I tried
> > both solutions offered and no joy on two different computers. It's a
> > flaw in super nice release. Rich
>
> HEY, JUST UPDATE WITH "YOU" AND THE PROBLEM IS SOLVED.
> SUSE HAS PLACED JUST TODAY A KDELIBS PATCH FOR IT.
> aNOTHER WAY TO SOLVE IT(WITHOUT THE PATCH, WHICH DOES'T MAKE MUCH SENSE) IS
> TO DISABLE nscd:
>

>
> then you can log out and in kde sessions and konqueror will load imeges as
> well as he always has done.
>
> Bot the patch has been placed on line just today, so no need for this.
> BTW, today is Sunday, which means suse's boys work even on weekends.
>
>
> regards
>
> jorge

Wel, in my former message I was "triumphalist". Indeed, the patch solves the
problem partially, but kdelibs's dns system still fails in some cases, so
DISABLE nscd if you don't need it and note that you can live without it for
sure.

So:
open yast > system > run level editor(not sure what's it's name in
englesh--I use Spanish locales) and tern nscd off

regards

jorge


>
> > > --
> > > NSK
> > > http://portal.wikinerds.org
> >
> > --
> > Rich Matson
> > Reno, Nv. USA

< Previous Next >