Mailinglist Archive: opensuse-kde (78 mails)

< Previous Next >
Re: [suse-kde] kpilot+zire31
  • From: ODWerner@xxxxxxxxxxx (Otto Werner)
  • Date: Sat, 15 Jan 2005 15:52:40 +0100
  • Message-id: <200501151552.40245.odwerner@xxxxxxxxxxx>
Am Freitag, 14. Januar 2005 14:31 schrieb BandiPat:
> On Friday 14 January 2005 06:12 am, Otto Werner wrote:
> > Hi,
> > we had to change from an Palm V to a zire31,because the Palm started
> > to fall apart. Before I made as usually an HotSync with our
> > Linux-Box, SuSE 9.0 +KDE 3.3.2. The Palm has an serial connection.All
> > ok
> > When I startet to make an HotSync with the zire -usb- I got every
> > time the message : no connection found. I didn`t find anything to
> > change to make it work

> Otto,
> In my searches for some info on this for a customer's Palm, I ran across
> a couple of things that might help. One, and these can be found in the
> SuSE searchable mail list archives, was to make the user a member of
> UUCP group. The second was changing the Kpilot settings to point
> to /dev/usb/ttyUSB0 or USB1. Since it makes or uses /dev/pilot when
> initially connected, many commented just making that a symlink to one
> of the ttyUSBx devices. You may have to try a couple to see which one
> works for you.
>
> ln -s /dev/usb/ttyUSBx /dev/pilot
>
> I haven't gotten a chance to try these yet, so report back on your
> progress.
>
> regards,
> Lee
The user is in the uucp-group and you have to do ln -sf ... for /dev/pilot is
already existent. Under win98SE it works ! :-(((
And after Novell took over SuSE, its nearly impossible to find anything on the
new Webside ,especially the Mailing-Lists archives. Maybee Im am to old now
to play around with so much of advertizing !

regards
otto

< Previous Next >
References