Mailinglist Archive: opensuse-kde (290 mails)

< Previous Next >
Kile and TeX Live
  • From: Dominik Sack <dominik.sack@xxxxxxxxxxxxx>
  • Date: Mon, 1 Mar 2004 09:38:52 +0100
  • Message-id: <1078130332.4042f69c3a1d8@xxxxxxxxxxxxxxxxxxxxxx>
Kile is a LaTeX Editor for KDE (http://kile.sf.net). As far as the documentation
is concerned, Kile should work with any LaTeX distribution. But when installing
Kile via rpm, the system tells me that tetex and some other TeX-related
packages (dviutils, e.g.) are required. However, I am using TeX live and I
don't want to install a second LaTeX system. (The same problem occurs when
installing Lyx - http://www.lyx.org/)

How can I suggest Kile and/or Lyx to install using TeX live instead of tetex as
LaTeX program?

Dominik

___________________________________
Dominik Sack
Theodor Heuss Ring 60, D-50668 Köln
(0221) 913 09 12 * (0177) 804 23 22

------------------
Powered by NetMail

< Previous Next >
Follow Ups