Mailinglist Archive: opensuse-kde (290 mails)

< Previous Next >
Kontact 0.8 and kpilot under 3.1.4
  • From: Dan Weisenstein <dan@xxxxxxxxxx>
  • Date: Mon, 22 Mar 2004 13:13:41 -0700
  • Message-id: <405F48F5.7030709@xxxxxxxxxx>
Has anyone installed just Kontact 0.8 and it's components under KDE 3.1.4? After my brief experience with 3.2.1, I really fell in love with the integrated calendar, address, to-do and notes. But, I had to go back to 3.1.4 because of severe stability problems.

I dl'd Kontact 0.8 and checked dependencies and, according to yast it needs:

libkresources.so.1
libkdgantt.so.0

Are these part of a library package? Can they be extracted and used without installing the entire 3.2.1 library package (assuming that's where they are)? Or will I get into a never ending cascade of dependencies?

Thanks- Dan

< Previous Next >
Follow Ups