Mailinglist Archive: opensuse-kde (141 mails)

< Previous Next >
Re: [suse-kde] Upgrade from 3.1.1 to 3.1.3
  • From: Michael Eichstädt <michael.eichstaedt@xxxxxxxxxxxxx>
  • Date: Thu, 28 Aug 2003 14:08:14 +0200
  • Message-id: <200308281408.14210.michael.eichstaedt@xxxxxxxxxxxxx>
Am Donnerstag, 28. August 2003 09:06 schrieb Basil Chupin:
> Oliver Schwabedissen wrote:
> >-----BEGIN PGP SIGNED MESSAGE-----
> >Hash: SHA1
> >
> >Am Dienstag, 26. August 2003 16:44 schrieb Basil Chupin:
> >>During the first installation of the rpms, I got an error message
> >>stating that "libwmf-0.2.8-24.i586.rpm did not appear to be a RPM
> >>package". All the other rpms installed perfectly. After this I went to
> >>have a look at libwmf using Midnight Commander and Yes, mc came back
> >>with the message that it could not read the file. So I downloaded
> >>another copy of it from the SuSE site and this time I was able to look
> >>insided it using mc. Fine, I thought to myself, now I can install it.
> >
> >Ok, this looks like a broken download. Sh*t can happen... ;-)
> >
> >>When I try to install libwmf-0.2.8-24.i586.rpm I now get an error
> >>message which states-
> >>
> >>wv requires libwmf-0.2.so.6
> >>wv requires libwmflite-0.2.so.6
> >>
> >>and something else also requires the latter file (...lite...).
> >
> >I don't use wv, but I noticed that there is a wv2 on the SuSE server which
> >seems to be the successor of wv. There's also a new version of libwmf
> >(0.2.8-24), which you are probably trying to install. So either don't
> > update libwmf (since the old version is required by wv) or uninstall wv,
> > install wv2 and then update libwmf (however, as I don't know wv/wv2, I'm
> > not sure which libwmf version is required by wv2).
> >
> >The libwmf-0.2.8-24.i586.rpm contains libwmf-0.2.so.7 and
> > libwmflite-0.2.so.7, that's the reason for the error message. One thing
> > you can also try is to force the update of libwmf and then create a
> > symbolic link from
> >/usr/lib/libwmf-0.2.so.7 to libwmf-0.2.so.6 (and also for libwmflite) but
> >this is not guaranteed to work.
> >
> >>Now, what has got me absolutely and thoroughly confused is that both of
> >>the above files (the so.6) are acutally installed and are sitting in
> >>/usr/lib!
> >
> >Yes, "rpm -Fvh *.rpm" tries to freshen all packages for which it finds
> > newer versions in the current directory. Since you probably have
> >libwmf-0.2.8-24.i586.rpm in your directory rpm finds that updating libwmf
> >will also remove libwmf-0.2.so.6 which will break wv, therefore the error
> >message.
> >
> >>I don't if this connected to the above but before I updated to KDE 3.1.3
> >>- or, rather, almost updated to it - I had a fully functional TV card
> >>(ie, Kwintv was working perfectly) and also in the poker game all cards
> >>has backs and fronts which were visible- now the cards are total blanks
> >>with nothing on them :-).
> >
> >Yes, these are known problems with KDE 3.1.3. I reported the kwintv
> > problem as a bug, but I don't think this will be fixed. If you take a
> > look at www.kwintv.org you will find that kwintv is not supported
> > anymore. The program is completely rewritten and now called QtVision.

Hello there,
try the package of QT-Vision provided at http://packman.links2linux.de/. With
my 8.2 it works fine.
greetings
Michael Eichstädt
> >
> >I switched to xawtv for the moment, since this works fine for me, too.
> >
> >Ciao,
> > Oliver
>
> Thanks for you response. I've tried looking at xawtv but can't get it to
> recognise the channels.
>
> See my reply to Bandi. I think I'll reinstall 8.2 and forget about
> something which does not work- KDE 313.
>
> Cheers.
>
> --
> Understanding only begins with the act of perception.


< Previous Next >