Mailinglist Archive: opensuse-kde (218 mails)

< Previous Next >
Re: [suse-kde] Anyone compiled QT 3.05 for 7.3 yet?
  • From: Ben Rosenberg <ben@xxxxxxxxx>
  • Date: Fri, 6 Sep 2002 19:13:06 -0700
  • Message-id: <20020907021306.GC6015@xxxxxxxxx>
* Anders Johansson (andjoh@xxxxxxxxxxxxxxxxxxxxx) [020906 18:00]:
::
::How are you compiling, and what sort of errors are you getting?
::
::I don't have 7.3 around so I can't test this, but from looking at the
::spec-file, the only difference I can see between 8.0 and < 8.0 is that
::/etc/X11/qtrc has useXft=false. If you simply set enableXft=true and
::useXft=true in that file, doesn't that work?

I'm still using 7.3 and useXft was set to false. I restart KDE and see
if anything changes.

--
Ben Rosenberg ---===---===---===--- mailto:ben@xxxxxxxxx
Tell me what you believe..
I tell you what you should see.

< Previous Next >
Follow Ups