Mailinglist Archive: opensuse-ja (152 mails)

< Previous Next >
Re: [suse-linux-ja] Canna37p1: SuSE 9.0 のためのアップデート
  • From: Yasunari Imado <yasu_imado@xxxxxxxxxxxxx>
  • Date: Sun, 21 Mar 2004 18:09:34 +0900
  • Message-id: <200403211809.34449.yasu_imado@xxxxxxxxxxxxx>
こんにちはイマドです。

2004年3月21日 日曜日 15:49、Koyama さんは書きました:

> 利用アプリケーションは、Java系の IDEツール(メモリ512MB程度)と、
> DBサーバー(Postgresql, DB2 これもメモリ512MB程度)
> Apache 1.3, Jakarta.Tomcat Apache.Ant, mozilla,
> メールクライアント(Vineだと、sylpheed ) OpenOffice を同時に利用
> という感じです。
> したがって、SMP の構成だと、かなり楽に動作すると考えました。
> メモリは、1GB-2GBの搭載を考えています。

DB2が SUSE LINUX >= 8.2 でインストールできるか怪しいです。
わたしはPersonal Developer's Editionのインストールを9.0で試みましたが、
インストールスクリプトを実行しただけではエラーが出てだめでした。

Validated Linux Distribution
http://www-306.ibm.com/software/data/db2/linux/validate/platdist81.html

DB2の利用は興味本位だったのでエラー解決の試行錯誤を放棄して
結局インストールしていません。
(もしもインストールできるという確信をお持ちでしたら
個人的にでも教えていただければありがたいです。)

IDEに関しては9.0上でeclipse2.1.2、NetBeans3.5.1/3.6betaは動いてます。
--
=================================================^=====
Yasunari Imado
yasu_imado@xxxxxxxxxxxxx [KeyID: FF02BB4E]

[SSJV] http://ssjv.sourceforge.jp/
=================================================^=====


< Previous Next >
Follow Ups
References